Wrong "Created Date" of messages
Incident Report for Astrocast IoT Network Service
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 13:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2022 - 13:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2022 - 13:47 UTC
Identified
We have identified an issue with the "Created Date" of messages received since 2022-04-03 - 15:00 UTC.
The system will be back as soon as possible and message dates corrected to the right year.
Posted Apr 03, 2022 - 15:00 UTC
This incident affected: Satellite IoT Connectivity, Astrocast Web Portal, and Astrocast APIs.